Notes

Getting AngularJS to work within a Drupal install

A Blog Post by

To embed AngularJS (1.0.1) in a Drupal (6.x) site won't work out of the box. To get AngularJS to function you need to upgrade your jQuery to the latest 1.7.x version as the packaged jQuery and jquery update (1.3.2) will break AngularJS.

Now for the solution:
1. Install the latest dev version of jQuery Update and make your default jQuery 1.7.
This That removed some errors but didn't quite cut it.

Created: Mon, 30/07/2012 - 18:47